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1.) Interface Elements  

 

The Illustrator Workspace  

 
Figure 1 ï Illustrator CS2 Workspace 

 

Artboard  

The artboard represents the entire region that can contain printable artwork. This is 

where you create your art. Everything visible inside the artboard will be printed. The 

artboard is represented by the black rectangle displayed by default in your 

document.   

Scratch Area  

The scratch area is the area outside the artboard that extends to the edge of the 

window. The scratch area is a space on which you can create, edit, and store 

elements of artwork before moving them onto the artboard. Objects placed on the 

scratch area are visible on screen, but they do not print.  
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Status Line  

The status line at the bottom left edge of the window can show you various pieces of 

information: the current tool in use, the current date and time, or the number of 

actions you can undo or redo.  

Zoom Field  

The Zoom field at the left of the status line indicates a documentôs current 

magnification level. You can type any magnification level from 3.13% to 6400% or 

choose a preset magnification level by clicking on the Zoom drop-down list.  

Panels  

Illustrator has a number of floating panels that give you information about your 

objects and allow you to perform various editing and formatting tasks. The panels 

can be docked, regrouped, repositioned, and hidden at your discretion.  

Control Panel  

The Control panel displays options based on the type of object you select. For 

example, when you select a text object, the Control panel displays text-formatting 

options in addition to options for changing the color, placement, and dimensions of 

the object.  

Saving Workspaces 

Quickly change the arrangement of panels by 

choosing from several different workspaces, or you 

can arrange the panels the way you like and save your 

own workspace. A workspace refers to the position 

and arrangement of panels: your work area. 

Choose a Workspace: 

 Choose Window menu > Workspace > 

Automation, Essentials, Like Freehand, Like 

Photoshop, Like InDesign, Painting, Printing and 

Proofing, Typography or Web. 

 Or, choose your Workspace in the upper right corner 

of your screen, in the application bar. 

 

Create a Workspace: 

1. Arrange the screen the way you like: open any panels you like from the Window 

menu; drag your panels into your favorite positionðfloating, docked, or 

collapsedðand close panels you donôt use. 
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2. Choose Window menu > Workspace > Save Workspace. 

3. Name the workspace, and youôre done! Now you can choose your own 

workspace to quickly arrange the working area your way. 

Application Bar 

The Application Bar at the top of the screen gives you quick access to Workspaces, 

Bridge, and the Arrange Documents icon. 

 

 
 

Figure 2: Application Bar 

Tabbed Document View 

Work with multiple open documents in a tabbed view so you can bring windows to 

the front or back with a single click. An asterisk in the tab name indicates unsaved 

work.  

Arrange Document 

The Arrange Document drop down arrow in the Application Bar is a quick way to 

view multiple documents: 

 

 
Figure 3: Arrange Documents 
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The Toolbox  

 
 

Figure 4: The Toolbox 
 

The Toolbox (See Figure 4) contains tools for creating and manipulating Illustrator 

objects, as well as icons for applying colors, and options for displaying the Illustrator 

window.  

Some of the tools in the Toolbox hide other tools of a similar nature. These are 

represented with a small, black triangle to the lower right of the tool icon. Hold your 

mouse button down with your cursor over one of these tools to see the other tool 

choices.  

You can also display tool groups as individual tear-off toolbars by holding down the 

mouse button on a tool in the Toolbox then dragging to select the tear-off tab at the 

end of the group of tools.  
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You can select any tool by typing a keyboard shortcut. Simply point the cursor to any 

tool in the toolbox, and Illustrator displays a tool tip containing the toolôs name and 

shortcut letter.  

2.) Changing Views  

Preview and Outline Modes  

By default, Illustrator sets the view so that all artwork is previewed in color. However, 

you can choose to display artwork so that only its outlines (or paths) are visible. 

Viewing artwork without paint attributes speeds up the time it takes to redraw the 

screen when working with complex artwork. In Outline mode, linked files are 

displayed by default as outlined boxes with an X inside. To view the contents of 

linked files, choose File > Document Setup, choose Artboard at the top of the 

dialog box, and select Show Images In Outline.  

 

Figure 5 ï An Image Viewed in Outline Mode  
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Å To view all artwork as outlines, choose View > Outline.  

Å To return to previewing artwork in color, choose View > Preview.  

 

To view all artwork in a layer as outlines, Ctrl click the eye icon for the layer in the 

Layers panel; Ctrl click it again to return to previewing artwork in color. The eye icon 

has a hollow center when Outline view is enabled and a filled center when Preview 

view is enabled. 

To view all unselected items in the Layers panel as outlines, Alt+Ctrl click the eye 

icon for the selected item. Alternatively, select Outline Others from the Layers panel 

menu.  

You can return all items in the Layers panel to Preview mode by choosing Preview 

All Layers from the Layers panel menu.  

 

Screen Modes  

The Illustrator work area consists of an illustration window (artboard and scratch 

area) where you do your work, a toolbox, menus and panels. 

You can rearrange the work area to best suit your needs by moving, hiding, and 

showing panels; zooming in or out of artwork; scrolling to a different area of the 

illustration window; and creating multiple windows and views. You can also 

change the visibility of the illustration window and menu bar using the Screen 

Mode buttons at the bottom of the toolbox: 

 

Standard Screen Mode displays artwork in a standard window, with a menu bar at 

the top and scroll bars on the sides. 

Full Screen Mode with Menu Bar displays artwork in a full-screen window with a 

menu bar but with no title bar or scroll bars. 

Full Screen Mode displays artwork in a full-screen window with no title bar, menu 

bar, or scroll bars 
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3.) Creating a New Document 

Creating New Documents 

Choose File menu > New Document or Ctrl N to create a new document. 

Tip: Try generating a new document from a template if youôd like to start with an existing layout 
and just modify the elements with your own content. Choose File menu > New from Template. 

 

 

Illustrator allows you to create documents for print, web, or video work. The New 

Document window helps you to set important settings such as page size and the 

color system you wish to use.  

Here is a summary of the New Document options: 

New Document Profile: 

Choosing a New Document Profile to begin your file will impact defaults for various 

panels such as symbols, swatches, brushes, and graphic styles. You can choose 

Print or Web, for example, and the New Document window defaults quickly to CMYK 

or RGB color modes and appropriate default page sizes for print or web. 

 

 
 

Figure 6: New Document Window 
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Number of Artboards: 

Enter a value to use Multiple Artboards (like multiple pages). This is a new feature 

in Illustrator CS4, and may make it convenient for many diverse projects: you could 

have multiple pages to explore multiple versions, flyers with printing on front and 

back, multiple web pages, a stationary package with various sized artboards used 

for the envelope and letterhead, or multiple slides exported to PDF format. 

Spacing and Rows: 

Specify these options to control the arrangement of multiple artboards. 

Size, Width, Height, and Units: 

Choose the measurement system you wish to use (such as inches for printing or 

pixels for web design), and then choose a page size. You can type in custom page 

sizes; you are not limited to the choices in the drop down menu. 

Orientation: 

Click Orientation buttons to choose tall (portrait) or wide (landscape). 

Bleed: 

Bleed is a printing term for printing beyond the edge of a document: a magazine 

cover usually has photography and background colors bleeding off the page. If you 

are working on a print project with bleeds, you can set the amount of bleed needed 

here, and see a line outside the artboard area that will help you tell at a glance if you 

have allowed enough extra imagery to fill the bleed area. Tip: If you donôt know your 

value in decimals, just type in the fraction, such as 1/8. The slash is treated as divide 

and it will translate 1/8 into .125 for you! Donôt sweat over the math! 

Color Mode: 

Usually RGB for web or video, and CMYK for commercial offset printing. 

Inkjet and laser printing can print from RGB or CMYK (RGB usually looks better.) 

Raster Effects: 

This sets the resolution for special effects that are rendered in Illustrator with pixels. 

Example: If you use the Blur Effect, the softness is created with pixels, and you may 

wish to set a resolution to control the size of the pixels. 

Use 72 for web or screen uses, 150 for inkjet or laser printing, and 300 for high 

quality commercial printing. (You can change this setting later by choosing Effect 

menu > Document Raster Effects Settings.) 

Preview Mode: 

Default, pixel, or overprint sets how your monitor displays your document. Pixel 

preview is a good reality check for web design; it will allow you to see text and other 



 

Adobe Illustrator CS4 ï Module 1 12 Learn iT Computer Training School 

vector based objects as they will look on a monitor at the end of the project. If you 

view text with the default view, your text may look more crisp and legible than it 

really will appear when viewing the text on a monitor in pixels. Default is good for 

viewing vector art for print, and Overprint can be used for printing to view how 

overlapping colors will print. (You can change these viewing options at any time 

while working by choosing View menu > Pixel preview, or Overprint preview, or 

toggle them both off for Default view.) 

 

Many of the settings from the New Document window can be changed later in existing files by 
choosing File menu > Document Setup. 

 

 

Figure 7: Document Setup 
 

The Color Mode of a document can be changed by choosing  
File menu > Document Color Mode. 
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4.) Multiple Artboards 

You can specify multiple artboards when you create a new document, and you can 

create more artboards and resize them with the Artboard tool (formerly called the 
Crop tool).  

Tip: Ctrl 0 will Fit Artboard in Window, and Ctrl Alt 0 will Fit All Artboards in your 

Window. 

Artboard Tool  

Use the Artboard tool to resize or move an artboard. Notice the Control panel 

options when the Artboard tool is selected: 

 
 

Figure 8: Artboard Tool options displayed in the Control Panel 
 

Use buttons in the Control panel (when the Artboard tool is selected) to change the 

orientation, add or delete artboards, control whether moving an artboard moves the 

art on it, too, and open Artboard Options. 

Alt-drag with the Artboard tool to copy an entire artboard. 

 
 

Figure 9: Artboard Options 
 



 

Adobe Illustrator CS4 ï Module 1 14 Learn iT Computer Training School 

Multiple Artboard Export Support 

You can export artboards to any of the following formats: PDF, PSD, SWF, JPG, 

PNG, and TIF. Or import a multiple artboard file into Adobe InDesign or Flash. When 

exporting Flash SWF format, multiple artboards export as multiple files. 

 

The question may come up: When do you use Illustrator vs. InDesign, since now 

Illustrator has multiple pages?  

Here are some differences to consider:  

 InDesign still would be the choice for long documents that need page 

numbering, columns and guides, autoflowing text, easy ability to reorder pages, 

and master pages. There is no easy way to renumber pages in Illustrator. 

 Illustrator is better when you need a wider variety of media because it allows 

documents to be used for print, PDF, web, video, or flash, whereas InDesign is 

more specific to print projects.  

 Illustrator would be ideal for any project with mixed sizes, such as a stationary 

package with mailing label, envelope, letterhead and biz card all being different 

sizes. Illustrator can have mixed artboard sizes, InDesign is limited to all pages 

being the same size within one document.  

 

5.) Drawing Shapes  

Simple Shapes  

The Rectangle Tool  

The Rectangle tool draws squares and rectangles. Simply select the tool (your 

cursor will display a crosshairs) and drag out a rectangle on the artboard.   

 To create a square, hold the Shift key when dragging out your rectangle to 

constrain the vertical and horizontal proportions.  

 To draw your rectangle or square from the center rather than from a corner, hold 

the Alt key as you drag.  

 To re-position the shape as you are creating it, press the Space Bar on your 

keyboard as you are creating the shape. Release the Space Bar to continue 

resizing the shape.  
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The Rounded Rectangle Tool  

The Rounded Rectangle tool works just the same as the Rectangle tool except you 

can control the roundness of the corners as you create the shape.   

 To adjust the roundness of the rectangleôs corners while you are dragging out the 

shape, use the up/down arrow keys on your keyboard to increase/decrease the 

roundness of the corners.  

The Ellipse Tool  

The Ellipse tool allows you to easily create circles and ellipses. Simply select the tool 

(your cursor will display a crosshairs) and drag out an ellipse on the artboard.   

To create a circle, hold the Shift key when dragging out your shape to constrain the 

vertical and horizontal proportions. 

To draw your ellipse or circle from the center rather than from a corner, hold the Alt 

key as you drag. 

To re-position the shape as you are creating it, press the Space Bar on your 

keyboard as you are creating the shape. Release the Space Bar to continue resizing 

the shape. 

The Polygon Tool  

The Polygon tool allows you to easily create shapes with any number of sides. 

Simply select the tool (your cursor will display a crosshairs) and drag out your 

shape on the artboard.   

 While dragging out the shape, use the up/down arrows on your keyboard to 

increase/decrease the number of sides in the shape.  

 Polygon shapes are automatically created with constrained dimensions between 

all sides. They can later be altered to distort or scale individual axis. 

 Polygon shapes are always drawn from the center point. 

To re-position the shape as you are creating it, press the Space Bar on your 

keyboard as you are creating the shape. Release the Space Bar to continue resizing 

the shape. 

The Star Tool  

The Star tool allows you to create stars with any number of points. Simply select the 

tool (your cursor will display a crosshairs) and drag out your shape on the artboard.   

 While dragging out the shape, use the up/down arrows on your keyboard to 

increase/decrease the number of points to the star.  
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 Stars are automatically created with constrained dimensions between all points. 

 Stars are always drawn from the center point. 

 To re-position the shape as you are creating it, press the Space Bar on your 

keyboard as you are creating the shape. Release the Space Bar to continue 

resizing the shape. 

 

Lines  

The Line Segment Tool 

The Line Segment tool draws individual straight line segments. There are two easy 

ways to create lines with this tool: 

1. With the tool selected, click and drag on the artboard to create your line. Holding 

the Shift key down will lock the angle of the line in to 45° increments. 

2. With the tool selected, click once on the artboard to display the Line Segment 

dialog box. Fill in the length and angle you wish for the line and click OK (See 

Figure 9).  

 

 

Figure 9 ï Line Segment Options 
 

The Arc Tool  

The Arc tool draws individual concave or convex curve segments. There are two 

easy ways to create smooth curve segments with this tool:  
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1. With the Arc tool selected, click and drag on the artboard to create your arc. 

Holding the Shift key down will constrain the lengths of both sides of the curve. 

2. With the Arc tool selected, click once on the artboard to display the Line Segment 

dialog box. Fill in the X and Y axis lengths, the base axis and the amount of 

concave or convex curve you wish, and click OK (See Figure 9).  

 

 
Figure 10 ï Arc Segment Options 

The Pencil Tool  

The Pencil tool allows you to draw and edit freehand lines. To draw lines simply 

select the Pencil tool and draw freely on the artboard. You will create a line that 

follows your cursor position.  

Custom Shapes  

The Pen Tool  

The Pen tool draws straight or curved lines to create objects. The Pen tool is used 

by clicking to create individual anchor points which are automatically connected by 

line segments. When you are finished creating your shape and want to create a new 

one, click on the Pen tool again in the Toolbox or press P on your keyboard. 

To create curved line segments, click and drag to create an anchor point, rather than 

just clicking. As you drag, you will create Bezier handles which will be used to control 

the length, amount, and direction of curve in the line segment. A point with a Bezier 

curve applied to it is called a smooth point, as opposed to corner points which 

have hard angles. Smooth points and corner points can be combined in a single line 

segment (i.e. ï the first point is smooth and the second one is not, or vice-versa).  
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Editing Anchor Points   

The Add Anchor Point tool adds anchor points to a path simply by clicking on a 

segment of the path with the tool selected.  

The Delete Anchor Point tool deletes anchor points from a path by clicking on an 

anchor point with the tool selected.  

The Convert Anchor Point tool changes smooth points to corner points and vice-

versa simply by clicking (if converting from smooth to corner) or click-dragging (if 

converting from corner to smooth) on an existing anchor point. 

 

6.) Scaling Shapes  

When an existing object is selected, Illustrator displays a Bounding Box around the 

object. The Bounding Box contains eight handles (one on each corner and one in the 

middle of each span) which allow you to resize the object vertically, horizontally, or 

diagonally by simply dragging on the appropriate handle.  

 

Figure 11 ï An Objectôs Bounding Box 
 

When you resize by dragging any of the Bounding Box handles, you can change the 

relationship of the horizontal and verticals scales, or distort the shape. If you wish to 

constrain proportions while scaling, hold the Shift key while dragging from any of the 

handles.  

Tip: If your Bounding Box disappeared, go to View menu > Show Bounding Box. 

The Scale Tool  

Select an object and choose the Scale tool from the Toolbox.  

 To scale relative to the objectôs center point, drag anywhere in the document 

window until the object is the desired size.  
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 To scale relative to a different reference point, click where you want the reference 

point to be in the document window, move the pointer away from the reference 

point, and then drag until the object is the desired size.  

 To maintain the objectôs proportions as it scales, hold down Shift as you drag 

diagonally. 

 To scale the object along a single axis, hold down Shift as you drag vertically or 

horizontally. 

 For finer control over scaling, start dragging farther from the reference point. 

 

Figure 12 ï An Object Selected with the Scale Tool Active 
 

By default, strokes and effects are not scaled along with objects. To scale strokes and effects, 
choose Edit > Preferences > General, and select Scale Strokes & Effects. If you want to 

choose whether to scale strokes and effects on a case-by-case basis, use the Transform panel or 
the Scale command to scale objects. 

 

Numerical Scaling  

Using the Bounding Box handles or the Scale tool are both good methods for scaling 

an object visually. However, there may be times when you wish to resize an object 

numerically to a specific unit value or percentage. The Transform panel is a 

convenient place to do this.  

 Select the shape you wish to resize.  

 Open the Transform panel ï Window menu > Transform  

 The X and Y fields indicate the objectôs horizontal and vertical distance from the 

ruler origins (zeros).  

 The W and H indicate the objectôs current width and height. 

 Simply type the desired values into the width and height boxes and press Enter.  
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Figure 13 ï The Transform Panel  
 

7.) Fill and Stroke  

About Fills and Strokes  

A Fill is a color, pattern, or gradient inside an object. You can apply fills to open and 

closed objects and to faces of Live Paint groups.  

A Stroke is the visible outline of an object and the edges of a Live Paint group. You 

can control the width and color a stroke. You can also create dashed strokes and 

paint stylized strokes using brushes.  

 

Figure 14 ï An object with Fill only (left), Stroke only (center), and both Fill and 
Stroke (right) applied 

 
Every object in your artwork can have one or more fills and strokes, or none at all. 

The current fill and stroke colors are displayed in the toolbox.  
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Figure 15: Fill and Stroke in the Toolbox 
 

You can also select an object and then change its Fill and Stroke color in the Control 

panel. 

 

Figure 16: Changing Fill and Stroke in the Control Panel 

Applying Fills  

 Select an object using the Main Selection tool  

 Click the Fill box in the Toolbox or in the Color panel. Note that when you select 

Fill or Stroke from the Toolbox it is also reflected in the Color panel and vice-versa.  

 Select a color from the Color bar at the bottom of the Color panel. The object will 

automatically be filled with the color.  

 You can also choose a color from the Swatches panel.  

 Alternatively, you can double-click a Fill box to select a color using the Color 

Picker. Click the ñUnh-uhò or None button in the Toolbox or in the Color panel to 

remove the fill from an object.  
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Applying Strokes  

 Select an object using the Main Selection tool  

 Click the Stroke box in the Toolbox or in the Color panel. Note that when you 

select Fill or Stroke from the Toolbox it is also reflected in the Color panel and 

vice-versa. 

 Select a color from the Color bar at the bottom of the Color panel. The object will 

automatically be stroked with the color. 

 You can also choose a color from the Swatches panel.  

 Alternatively, you can double-click a Stroke box to select a color using the Color 

Picker. Click the ñUnh-uhò or None button in the Toolbox or in the Color panel to 

remove the stroke from an object.  

Once a stroke is applied to an object, you can use the Stroke panel to customize 

the stroke properties including the stroke weight, dashed line options, and the styles 

of joins and line caps (See Figure 17).  

 

Figure 17 ï The Stroke Panel 
 

More about Stroke and Fills will be covered as we get deeper into modifying objects. 

For example, in the next module we will learn how to stroke and fill objects with 

custom effects such as gradients, textures, and patterns. 


